Back to overview
Degraded
Shutting down CDN
Feb 06 at 11:19pm MSK
Resolved
Feb 07 at 11:18pm MSK
Deleted
Affected services
Created
Feb 06 at 11:19pm MSK
We decided to close our cdn server due to the fact that we hardly use it and there are few requests for it. Deletion will degrade performance.
Affected services